#trilug-steering Meeting

Meeting started by isharacomix_ at 17:58:19 UTC (full logs).

Meeting summary

  1. November meeting progress and responsibilities (isharacomix_, 17:58:43)
    1. ACTION: jackhill prepare for new member duties (jackhill, 18:06:06)
    2. ACTION: barry make slides (isharacomix_, 18:06:14)
    3. ACTION: whippythellama correct tribot's minute folder settings (whippythellama, 18:07:32)
    4. ACTION: billf will ping speaker and sponsor at the end of this week (billf, 18:07:40)
    5. ACTION: whippythellama get drinks (whippythellama, 18:08:30)

  2. Hardware sale sign-off (isharacomix_, 18:08:59)
    1. ACTION: billf will post the list of hw to the mailing list (billf, 18:13:22)
    2. whippythellama will store the servers if we can't sell them before the next meeting (billf, 18:13:49)

  3. December meeting (isharacomix_, 18:14:11)
    1. ACTION: isharacomix_ will put out a call for venues for the december party (isharacomix_, 18:18:38)

  4. Discussion on ML re: trilug services (isharacomix_, 18:24:47)
    1. ACTION: whippythellama to check on webassign availability on 11/20 (whippythellama, 18:30:44)


Meeting ended at 18:33:14 UTC (full logs).

Action items

  1. jackhill prepare for new member duties
  2. barry make slides
  3. whippythellama correct tribot's minute folder settings
  4. billf will ping speaker and sponsor at the end of this week
  5. whippythellama get drinks
  6. billf will post the list of hw to the mailing list
  7. isharacomix_ will put out a call for venues for the december party
  8. whippythellama to check on webassign availability on 11/20


Action items, by person

  1. billf
    1. billf will ping speaker and sponsor at the end of this week
    2. billf will post the list of hw to the mailing list
  2. isharacomix_
    1. isharacomix_ will put out a call for venues for the december party
  3. jackhill
    1. jackhill prepare for new member duties
  4. whippythellama
    1. whippythellama correct tribot's minute folder settings
    2. whippythellama get drinks
    3. whippythellama to check on webassign availability on 11/20


People present (lines said)

  1. isharacomix_ (56)
  2. whippythellama (43)
  3. billf (36)
  4. jackhill (23)
  5. Tribot (3)
  6. IsharaComix (0)


Generated by MeetBot 0.1.4.