#trilug-steering Meeting

Meeting started by isharacomix at 17:59:57 UTC (full logs).

Meeting summary

  1. January Meeting Updates (jack) (isharacomix, 18:00:32)
    1. https://steering.trilug.org/wiki/index.php/UpcomingMeetings (isharacomix, 18:03:55)

  2. January hack night? (isharacomix, 18:08:55)
  3. StartSSL Cert Renewal Email (isharacomix, 18:18:00)
    1. ACTION: isharacomix to get the mail server certificate renewed (whippythellama, 18:27:57)

  4. General business (isharacomix, 18:28:37)
    1. ACTION: whippythellama to figure out a good night for this month's hack night (whippythellama, 18:30:52)


Meeting ended at 18:31:24 UTC (full logs).

Action items

  1. isharacomix to get the mail server certificate renewed
  2. whippythellama to figure out a good night for this month's hack night


Action items, by person

  1. isharacomix
    1. isharacomix to get the mail server certificate renewed
  2. whippythellama
    1. whippythellama to figure out a good night for this month's hack night


People present (lines said)

  1. isharacomix (54)
  2. whippythellama (32)
  3. jackhill (27)
  4. mhrivnak (8)
  5. billf (6)
  6. Tribot (2)


Generated by MeetBot 0.1.4.