#trilug-steering Meeting

Meeting started by isharacomix at 17:57:05 UTC (full logs).

Meeting summary

    1. https://steering.trilug.org/wiki/index.php/Steering_committee_meeting_agenda_2015 (isharacomix, 17:57:07)

  1. January Meeting 2015 (isharacomix, 17:57:24)
    1. ACTION: billf will prepare the slides for the meeting (billf, 18:05:57)
    2. ACTION: billf fill provide jackhill a command to record his desktop (billf, 18:06:16)

  2. Workshop? (isharacomix, 18:08:50)
    1. ACTION: whippythellama to confirm webassign and network setup for workshop on 1/21 (whippythellama, 18:20:22)
    2. ACTION: whippythellama to setup the drupal page and announcement for the workshop (whippythellama, 18:20:35)

  3. Cert Renewal (isharacomix, 18:20:59)
  4. General Business (isharacomix, 18:27:44)


Meeting ended at 18:32:06 UTC (full logs).

Action items

  1. billf will prepare the slides for the meeting
  2. billf fill provide jackhill a command to record his desktop
  3. whippythellama to confirm webassign and network setup for workshop on 1/21
  4. whippythellama to setup the drupal page and announcement for the workshop


Action items, by person

  1. billf
    1. billf will prepare the slides for the meeting
    2. billf fill provide jackhill a command to record his desktop
  2. jackhill
    1. billf fill provide jackhill a command to record his desktop
  3. whippythellama
    1. whippythellama to confirm webassign and network setup for workshop on 1/21
    2. whippythellama to setup the drupal page and announcement for the workshop


People present (lines said)

  1. isharacomix (62)
  2. whippythellama (43)
  3. billf (14)
  4. jackhill (13)
  5. mhrivnak (10)
  6. Tribot (2)


Generated by MeetBot 0.1.4.