#trilug-steering Meeting

Meeting started by whippythellama at 18:02:12 UTC (full logs).

Meeting summary

  1. January meeting wrap-up (whippythellama, 18:02:48)
  2. Hack Night 1/21 at Webassign - PR needed (whippythellama, 18:12:07)
    1. ACTION: jackhill record list of tasks for hack-night (jackhill, 18:14:15)
    2. ACTION: whippythellama to update drupal and send announcements (whippythellama, 18:14:39)

  3. 501c3 Progress (whippythellama, 18:17:17)
    1. ACTION: mhrivnak to send new AoI to NC SOS (mhrivnak, 18:19:48)
    2. ACTION: mhrivnak to present a rough draft of IRS form 1023 by the Feb meeting (mhrivnak, 18:20:09)

  4. Can we close the December Party Trello Board? (whippythellama, 18:21:37)
    1. ACTION: whippythellama to close the december party trello board (whippythellama, 18:22:36)

  5. Feb & March speakers needed (whippythellama, 18:23:13)
    1. ACTION: whippythellama to sketch out an idea of how an "un-meeting" type thing would/could work (whippythellama, 18:27:25)
    2. ACTION: jackhill follow up with Matthew Frazier about his talk idea (jackhill, 18:28:54)

  6. General Business (whippythellama, 18:30:22)


Meeting ended at 18:32:53 UTC (full logs).

Action items

  1. jackhill record list of tasks for hack-night
  2. whippythellama to update drupal and send announcements
  3. mhrivnak to send new AoI to NC SOS
  4. mhrivnak to present a rough draft of IRS form 1023 by the Feb meeting
  5. whippythellama to close the december party trello board
  6. whippythellama to sketch out an idea of how an "un-meeting" type thing would/could work
  7. jackhill follow up with Matthew Frazier about his talk idea


Action items, by person

  1. jackhill
    1. jackhill record list of tasks for hack-night
    2. jackhill follow up with Matthew Frazier about his talk idea
  2. mhrivnak
    1. mhrivnak to send new AoI to NC SOS
    2. mhrivnak to present a rough draft of IRS form 1023 by the Feb meeting
  3. whippythellama
    1. whippythellama to update drupal and send announcements
    2. whippythellama to close the december party trello board
    3. whippythellama to sketch out an idea of how an "un-meeting" type thing would/could work


People present (lines said)

  1. whippythellama (81)
  2. jackhill (35)
  3. mhrivnak (26)
  4. Tribot (2)


Generated by MeetBot 0.1.4.