#trilug-steering Meeting

Meeting started by isharacomix at 17:59:37 UTC (full logs).

Meeting summary

  1. Hack night tomorrow (isharacomix, 18:00:03)
  2. Results of survey (isharacomix, 18:06:19)
    1. ACTION: mhrivnak will make a wiki page and send out a link. (mhrivnak, 18:18:39)

  3. February Meeting (isharacomix, 18:18:58)
  4. May: Phone FOSS (isharacomix, 18:24:09)
    1. ACTION: whippythellama to write up an "un-meeting" announcement (whippythellama, 18:24:21)
    2. ACTION: whippythellama to come up with requirements for the topic form (whippythellama, 18:24:46)

  5. General Business (isharacomix, 18:26:21)
    1. ACTION: Send Jack the new people list (isharacomix, 18:30:31)
    2. ACTION: isharacomix send jack the new list (isharacomix, 18:30:49)
    3. ACTION: isharacomix finish making new member cards and shell accounts (isharacomix, 18:30:59)


Meeting ended at 18:31:00 UTC (full logs).

Action items

  1. mhrivnak will make a wiki page and send out a link.
  2. whippythellama to write up an "un-meeting" announcement
  3. whippythellama to come up with requirements for the topic form
  4. Send Jack the new people list
  5. isharacomix send jack the new list
  6. isharacomix finish making new member cards and shell accounts


Action items, by person

  1. isharacomix
    1. isharacomix send jack the new list
    2. isharacomix finish making new member cards and shell accounts
  2. mhrivnak
    1. mhrivnak will make a wiki page and send out a link.
  3. whippythellama
    1. whippythellama to write up an "un-meeting" announcement
    2. whippythellama to come up with requirements for the topic form


People present (lines said)

  1. isharacomix (67)
  2. whippythellama (48)
  3. jackhill (20)
  4. mhrivnak (13)
  5. Tribot (2)


Generated by MeetBot 0.1.4.