#trilug-steering Meeting

Meeting started by whippythellama at 18:01:21 UTC (full logs).

Meeting summary

  1. Hack Night Recap (whippythellama, 18:01:40)
  2. February meeting (whippythellama, 18:06:07)
    1. https://trilug.org/2015-02-12/un-meeting (billf, 18:07:51)
    2. ACTION: whippythellama finish un-meeting description page (whippythellama, 18:16:38)
    3. ACTION: whippythellama create form(s) for topic signup (whippythellama, 18:17:18)
    4. ACTION: whippythellama finish updating verbiage on announcement and publish (whippythellama, 18:17:31)

  3. February Hack Night (whippythellama, 18:19:49)
  4. March speaker? (whippythellama, 18:22:47)
    1. ACTION: mhrivnak will ask at least one person about doing a trilug presentation (mhrivnak, 18:23:56)
    2. http://www.talari.com/ (billf, 18:27:09)


Meeting ended at 18:36:54 UTC (full logs).

Action items

  1. whippythellama finish un-meeting description page
  2. whippythellama create form(s) for topic signup
  3. whippythellama finish updating verbiage on announcement and publish
  4. mhrivnak will ask at least one person about doing a trilug presentation


Action items, by person

  1. mhrivnak
    1. mhrivnak will ask at least one person about doing a trilug presentation
  2. whippythellama
    1. whippythellama finish un-meeting description page
    2. whippythellama create form(s) for topic signup
    3. whippythellama finish updating verbiage on announcement and publish


People present (lines said)

  1. whippythellama (89)
  2. billf (34)
  3. mhrivnak (13)
  4. Tribot (2)


Generated by MeetBot 0.1.4.