#trilug-steering Meeting

Meeting started by isharacomix at 18:02:05 UTC (full logs).

Meeting summary

  1. Un-meeting next week (isharacomix, 18:02:27)
    1. https://trilug.org/2015-02-12/un-meeting (whippythellama, 18:02:44)
    2. ACTION: whippythellama finish and send announcement (whippythellama, 18:16:10)
    3. ACTION: whippythellama finish setting up topic suggestion form (whippythellama, 18:16:28)

  2. March speaker (isharacomix, 18:17:07)
  3. Feb Hack Night (isharacomix, 18:20:12)
  4. Emergency Phone (isharacomix, 18:22:49)
    1. ACTION: isharacomix will arrange a f2f steering meeting (isharacomix, 18:30:23)


Meeting ended at 18:31:08 UTC (full logs).

Action items

  1. whippythellama finish and send announcement
  2. whippythellama finish setting up topic suggestion form
  3. isharacomix will arrange a f2f steering meeting


Action items, by person

  1. isharacomix
    1. isharacomix will arrange a f2f steering meeting
  2. whippythellama
    1. whippythellama finish and send announcement
    2. whippythellama finish setting up topic suggestion form


People present (lines said)

  1. whippythellama (60)
  2. isharacomix (54)
  3. billf (28)
  4. mhrivnak (18)
  5. jackhill (12)
  6. Tribot (2)


Generated by MeetBot 0.1.4.