#trilug-steering Meeting

Meeting started by isharacomix at 17:59:36 UTC (full logs).

Meeting summary

  1. Meeting Thursday: Unmeeting (isharacomix, 17:59:58)
    1. ACTION: whippythellama send updated schedule to lists - highlighting changes from the norm (whippythellama, 18:04:56)
    2. ACTION: mhrivnak will order pizza with a 7pm arrival (mhrivnak, 18:07:27)
    3. ACTION: whippythellama print up a sign-in/vote sheet for each topic (whippythellama, 18:07:46)
    4. ACTION: isharacomix visit eb1 and eb2, find out the AV setups (isharacomix, 18:12:18)
    5. https://docs.google.com/presentation/d/1eKL4CuSWiYjclMFZA3dTYiXjHgU9964lfcpIYrKDTOw/edit (billf, 18:14:38)
    6. ACTION: whippythellama send link to the slides and invitation to edit along with revised schedule email (whippythellama, 18:17:13)

  2. Upcoming Meetings: Hack Night 2/19 (isharacomix, 18:18:24)
  3. Upcoming meetings: F2F 2/22 (isharacomix, 18:20:42)
  4. March Meeting (isharacomix, 18:24:00)
  5. general business (isharacomix, 18:28:31)


Meeting ended at 18:30:41 UTC (full logs).

Action items

  1. whippythellama send updated schedule to lists - highlighting changes from the norm
  2. mhrivnak will order pizza with a 7pm arrival
  3. whippythellama print up a sign-in/vote sheet for each topic
  4. isharacomix visit eb1 and eb2, find out the AV setups
  5. whippythellama send link to the slides and invitation to edit along with revised schedule email


Action items, by person

  1. isharacomix
    1. isharacomix visit eb1 and eb2, find out the AV setups
  2. mhrivnak
    1. mhrivnak will order pizza with a 7pm arrival
  3. whippythellama
    1. whippythellama send updated schedule to lists - highlighting changes from the norm
    2. whippythellama print up a sign-in/vote sheet for each topic
    3. whippythellama send link to the slides and invitation to edit along with revised schedule email


People present (lines said)

  1. whippythellama (60)
  2. isharacomix (52)
  3. billf (23)
  4. mhrivnak (14)
  5. jackhill (12)
  6. Tribot (2)


Generated by MeetBot 0.1.4.