#trilug-steering Meeting

Meeting started by isharacomix at 18:02:05 UTC (full logs).

Meeting summary

  1. Upcoming: Hack Night on Thursday (isharacomix, 18:02:29)
    1. ACTION: whippythellama send out weather-related info regarding thursday's workshop (whippythellama, 18:04:43)

  2. Upcoming: F2F meeting sunday (isharacomix, 18:05:16)
  3. March presentation (publicity etc) (isharacomix, 18:11:19)
  4. F2F on Sunday (revisit) (isharacomix, 18:11:36)
  5. March presentation (isharacomix, 18:16:04)
    1. ACTION: billf will post the March meeting announcement today (billf, 18:21:19)

  6. April meeting (isharacomix, 18:21:49)
  7. Unmeeting post-mortem (isharacomix, 18:26:45)
  8. General Business (isharacomix, 18:29:42)
    1. ACTION: whippythellama share sign-up sheet template on gdrive (whippythellama, 18:29:48)
    2. ACTION: isharacomix include panel on 'giving a tech talk' in the next agenda (isharacomix, 18:32:05)


Meeting ended at 18:32:09 UTC (full logs).

Action items

  1. whippythellama send out weather-related info regarding thursday's workshop
  2. billf will post the March meeting announcement today
  3. whippythellama share sign-up sheet template on gdrive
  4. isharacomix include panel on 'giving a tech talk' in the next agenda


Action items, by person

  1. billf
    1. billf will post the March meeting announcement today
  2. isharacomix
    1. isharacomix include panel on 'giving a tech talk' in the next agenda
  3. whippythellama
    1. whippythellama send out weather-related info regarding thursday's workshop
    2. whippythellama share sign-up sheet template on gdrive


People present (lines said)

  1. isharacomix (59)
  2. whippythellama (34)
  3. jackhill (17)
  4. mhrivnak (16)
  5. billf (13)
  6. Tribot (2)


Generated by MeetBot 0.1.4.