#trilug-steering Meeting

Meeting started by isharacomix at 18:03:51 UTC (full logs).

Meeting summary

  1. March meeting (isharacomix, 18:03:57)
    1. ACTION: whippythellama communicate the march meeting to triangle devops (whippythellama, 18:10:50)
    2. ACTION: isharacomix will reach out to nc*sa (isharacomix, 18:12:00)
    3. ACTION: whippythellama to coordinate a/v setup and knowledge xfer with billf (whippythellama, 18:15:45)

  2. Code of Conduct meeting review (isharacomix, 18:16:11)
    1. ACTION: isharacomix will make the new google account and set up google voice (isharacomix, 18:23:02)

  3. Open steering meetings (isharacomix, 18:23:36)
  4. General Business (isharacomix, 18:31:07)


Meeting ended at 18:33:43 UTC (full logs).

Action items

  1. whippythellama communicate the march meeting to triangle devops
  2. isharacomix will reach out to nc*sa
  3. whippythellama to coordinate a/v setup and knowledge xfer with billf
  4. isharacomix will make the new google account and set up google voice


Action items, by person

  1. billf
    1. whippythellama to coordinate a/v setup and knowledge xfer with billf
  2. isharacomix
    1. isharacomix will reach out to nc*sa
    2. isharacomix will make the new google account and set up google voice
  3. whippythellama
    1. whippythellama communicate the march meeting to triangle devops
    2. whippythellama to coordinate a/v setup and knowledge xfer with billf


People present (lines said)

  1. isharacomix (54)
  2. whippythellama (39)
  3. billf (21)
  4. coxn (4)
  5. Tribot (2)


Generated by MeetBot 0.1.4.