#trilug-steering Meeting

Meeting started by isharacomix at 17:03:56 UTC (full logs).

Meeting summary

  1. Thursday meeting (isharacomix, 17:04:20)
    1. ACTION: whippythellama print signs for thursday's meeting (whippythellama, 17:07:41)

  2. April (isharacomix, 17:11:27)
  3. General Business (isharacomix, 17:18:57)
    1. ACTION: whippythellama send word to jackhill to add an announcement slide regarding may elections (whippythellama, 17:24:31)


Meeting ended at 17:32:57 UTC (full logs).

Action items

  1. whippythellama print signs for thursday's meeting
  2. whippythellama send word to jackhill to add an announcement slide regarding may elections


Action items, by person

  1. whippythellama
    1. whippythellama print signs for thursday's meeting
    2. whippythellama send word to jackhill to add an announcement slide regarding may elections


People present (lines said)

  1. whippythellama (75)
  2. isharacomix (67)
  3. mhrivnak (18)
  4. Tribot (2)


Generated by MeetBot 0.1.4.