#trilug-steering Meeting

Meeting started by isharacomix at 17:01:10 UTC (full logs).

Meeting summary

  1. March meeting wrap-up (isharacomix, 17:01:35)
    1. ACTION: whippythellama post the hack night announcement (whippythellama, 17:07:33)

  2. April meeting (isharacomix, 17:15:59)
    1. ACTION: whippythellama follow up with kevin on his talks (whippythellama, 17:18:08)
    2. ACTION: whippythellama make trello cards for action items (whippythellama, 17:19:01)

  3. General Business (isharacomix, 17:19:01)
    1. ACTION: isharacomix will schedule f2f in april (isharacomix, 17:30:11)


Meeting ended at 17:30:16 UTC (full logs).

Action items

  1. whippythellama post the hack night announcement
  2. whippythellama follow up with kevin on his talks
  3. whippythellama make trello cards for action items
  4. isharacomix will schedule f2f in april


Action items, by person

  1. isharacomix
    1. isharacomix will schedule f2f in april
  2. whippythellama
    1. whippythellama post the hack night announcement
    2. whippythellama follow up with kevin on his talks
    3. whippythellama make trello cards for action items


People present (lines said)

  1. whippythellama (69)
  2. isharacomix (65)
  3. jackhill (21)
  4. mhrivnak (19)
  5. Tribot (2)


Generated by MeetBot 0.1.4.