#trilug Meeting

Meeting started by coxn at 23:08:33 UTC (full logs).

Meeting summary

  1. Introductions and Business (coxn, 23:08:53)
    1. Members of the Steering committee include billf, alpo, justis (not in chan ATM), and me (coxn) (coxn, 23:09:34)
    2. 1st-time attendees get first shot at pizza (coxn, 23:10:02)
    3. no sponsor tonight, so please chip in for pizza (coxn, 23:10:15)

  2. Pizza time (coxn, 23:10:31)
    1. AGREED: us linuxy types tend to like pizza (coxn, 23:11:08)

  3. Community News and Other Announcements (coxn, 23:16:23)
    1. Thanks to Red Hat for hosting tonight (coxn, 23:16:48)
    2. http://www.redhat.com/about/contact/ww/americas/raleigh.html (coxn, 23:17:13)
    3. http://ncdevcon.com/ (coxn, 23:18:14)
    4. http://loco.ubuntu.com/events/global/567/detail/ (coxn, 23:18:47)
    5. http://www.sparkcon.com/sparks/geekspark/ (coxn, 23:19:06)
    6. justis is helping to organize geekspark (coxn, 23:19:23)

  4. Have-a-Job, Need-a-Job (coxn, 23:22:21)
    1. Bronto is hiring PHP devs and sysadmins (coxn, 23:23:14)
    2. http://bronto.com/ (coxn, 23:23:27)

  5. Membership (coxn, 23:23:45)
    1. membership forms are up front (coxn, 23:24:10)

  6. Have-a-Job, Need-a-Job (again) (coxn, 23:24:23)
    1. Deutsche Bank is still hiring (coxn, 23:24:41)
    2. email edward.savage@db.com for details (coxn, 23:25:16)

  7. Making Debian Packages (coxn, 23:25:32)
    1. http://goo.gl/EzYYn (coxn, 23:26:21)
    2. http://goo.gl/YCjJU (coxn, 23:26:40)
    3. http://www.debian.org/doc/manuals/maint-guide/ (coxn, 23:35:37)
    4. http://www.debian.org/doc/FAQ/ch-pkg_basics.en.html (coxn, 23:36:56)
    5. http://www.debian.org/doc/debian-policy/ (coxn, 23:38:05)
    6. lintian errors? paste them into google (coxn, 23:55:12)
    7. http://lintian.debian.org/tags/init.d-script-missing-dependency-on-remote_fs.html (coxn, 23:55:18)
    8. http://packages.debian.org/sid/apt-transport-https (coxn, 00:09:53)
    9. http://lists.debian.org/debian-user/2011/06/msg02273.html (coxn, 00:10:19)
    10. http://labs.adobe.com/downloads/flashplayer11.html (strace, 00:15:07)
    11. https://wiki.ubuntu.com/PbuilderHowto (coxn, 00:25:13)


Meeting ended at 00:28:54 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. coxn (48)
  2. egsavage (5)
  3. Tribot (2)
  4. strace (2)


Generated by MeetBot 0.1.4.