#trilug-business Meeting

Meeting started by Jmainguy at 17:30:14 UTC (full logs).

Meeting summary

  1. Welcome (Jmainguy, 17:31:17)
  2. Agenda Additions (Jmainguy, 17:32:03)
    1. ACTION: Jmainguy will Add review of previous meetings actions, to next meetings agenda (Jmainguy, 17:33:58)

  3. August meeting (Jmainguy, 17:39:11)
    1. ACTION: Jmainguy to reach out to previous speakers to see if they want to give a talk for August or beyond (Jmainguy, 17:41:51)
    2. ACTION: Jmainguy will look into technical platforms for the virtual meeting, and list pros/cons for next weeks meeting of each (Jmainguy, 17:46:21)

  4. Future meetings beyond august (Jmainguy, 17:48:23)
  5. Tech items (Jmainguy, 17:58:00)
  6. General Business (Jmainguy, 18:06:12)
    1. ACTION: Jmainguy will reach out to mhrivnak about benefits of the 501c3 and what it has done for Trilug in the past (Jmainguy, 18:12:45)
    2. https://trilug.org/sponsor-faq/ (Jmainguy, 18:19:09)
    3. ACTION: add the sponsership page remodel to next meetings agenda (Jmainguy, 18:20:08)

  7. Review last weeks actions (Jmainguy, 18:21:08)
    1. https://trilug.org/~tribot/meetbot/trilug-business/2020/trilug-business.2020-07-13-17.41.html (Jmainguy, 18:21:15)
    2. ACTION: jeoff will attempt to find someone at linkedin to help with getting trilug page (Jmainguy, 18:23:47)
    3. ACTION: raub will check why Jmainguy is special and not getting steering emails (Jmainguy, 18:28:50)


Meeting ended at 18:30:02 UTC (full logs).

Action items

  1. Jmainguy will Add review of previous meetings actions, to next meetings agenda
  2. Jmainguy to reach out to previous speakers to see if they want to give a talk for August or beyond
  3. Jmainguy will look into technical platforms for the virtual meeting, and list pros/cons for next weeks meeting of each
  4. Jmainguy will reach out to mhrivnak about benefits of the 501c3 and what it has done for Trilug in the past
  5. add the sponsership page remodel to next meetings agenda
  6. jeoff will attempt to find someone at linkedin to help with getting trilug page
  7. raub will check why Jmainguy is special and not getting steering emails


Action items, by person

  1. jeoff
    1. jeoff will attempt to find someone at linkedin to help with getting trilug page
  2. Jmainguy
    1. Jmainguy will Add review of previous meetings actions, to next meetings agenda
    2. Jmainguy to reach out to previous speakers to see if they want to give a talk for August or beyond
    3. Jmainguy will look into technical platforms for the virtual meeting, and list pros/cons for next weeks meeting of each
    4. Jmainguy will reach out to mhrivnak about benefits of the 501c3 and what it has done for Trilug in the past
    5. raub will check why Jmainguy is special and not getting steering emails
  3. raub
    1. raub will check why Jmainguy is special and not getting steering emails


People present (lines said)

  1. Jmainguy (153)
  2. bdmc (56)
  3. raub (36)
  4. jeoff (14)
  5. Tribot (5)
  6. mamarley (1)


Generated by MeetBot 0.1.4.