#trilug-business Meeting

Meeting started by Jmainguy at 17:30:06 UTC (full logs).

Meeting summary

  1. Check for agenda additions (Jmainguy, 17:33:45)
  2. Future Speakers (Jmainguy, 17:37:25)
  3. General Business (Jmainguy, 17:40:36)
    1. ACTION: Jmainguy will look into tax implications of accepting money while not a 501c3 (Jmainguy, 17:43:01)

  4. Review last meetings actions (Jmainguy, 17:46:05)
    1. https://trilug.org/~tribot/meetbot/trilug-business/2020/trilug-business.2020-07-20-17.30.html (Jmainguy, 17:46:24)
    2. ACTION: Jmainguy to reach out to previous speakers to see if they want to give a talk for August or beyond (Jmainguy, 17:47:04)
    3. ACTION: Jmainguy will pick a topic and announce Aug meeting this week (Jmainguy, 17:47:22)
    4. ACTION: Jmainguy as part of announcing, will update website / meetup / send email for it (Jmainguy, 17:47:43)
    5. ACTION: Jmainguy will look into technical platforms for the virtual meeting, and list pros/cons for next weeks meeting of each (Jmainguy, 17:48:24)
    6. ACTION: Jmainguy add the sponsership page remodel to next meetings agenda (Jmainguy, 17:49:04)
    7. ACTION: raub will look into steering emails not getting to Jmainguy (Jmainguy, 17:51:14)


Meeting ended at 17:58:40 UTC (full logs).

Action items

  1. Jmainguy will look into tax implications of accepting money while not a 501c3
  2. Jmainguy to reach out to previous speakers to see if they want to give a talk for August or beyond
  3. Jmainguy will pick a topic and announce Aug meeting this week
  4. Jmainguy as part of announcing, will update website / meetup / send email for it
  5. Jmainguy will look into technical platforms for the virtual meeting, and list pros/cons for next weeks meeting of each
  6. Jmainguy add the sponsership page remodel to next meetings agenda
  7. raub will look into steering emails not getting to Jmainguy


Action items, by person

  1. Jmainguy
    1. Jmainguy will look into tax implications of accepting money while not a 501c3
    2. Jmainguy to reach out to previous speakers to see if they want to give a talk for August or beyond
    3. Jmainguy will pick a topic and announce Aug meeting this week
    4. Jmainguy as part of announcing, will update website / meetup / send email for it
    5. Jmainguy will look into technical platforms for the virtual meeting, and list pros/cons for next weeks meeting of each
    6. Jmainguy add the sponsership page remodel to next meetings agenda
    7. raub will look into steering emails not getting to Jmainguy
  2. raub
    1. raub will look into steering emails not getting to Jmainguy


People present (lines said)

  1. Jmainguy (72)
  2. jeoff (18)
  3. raub (11)
  4. Tribot (4)


Generated by MeetBot 0.1.4.